20TB+名家课程 提交需求

    通达信看清趋势指标公式

    分类:通达信公式 关注:980 来源:股票课程网(Www.Gpkcw.Net) Tmie:2018/6/7 16:28:22


    N:=2;M:=2;

    趋势线:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13),LINETHICK2,COLORF0F000;

    判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);

    强势区:判断>趋势线,COLOR9800FF;

    STICKLINE(强势区,0,0,0,0),COLOR9800FF;

    弱势区:判断<趋势线,COLORYELLOW;

    STICKLINE(弱势区,0,0,0,0),COLORYELLOW;

    STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断<25 ,趋势线,趋势线+10,9,1),COLORRED;

    STICKLINE(FILTER(判断<REF(判断,1)AND 判断>65,5),趋势线+5,趋势线+15,9,1),COLOR00FF00;

    DRAWICON(FILTER(趋势线>=REF(趋势线,1)AND 趋势线<0,15),0,1);

    ZY2:=1;

    ZY3:=REF(HIGH,1)*11;

    ZY4:=HIGH*1.1;

    ZY5:=(ZY4*VOL+ZY3*(CAPITAL-VOL))/CAPITAL;

    ZY6:=REF(LOW,1)*0.9;

    ZY7:=LOW*0.9;

    ZY8:=(ZY7*VOL+ZY6*(CAPITAL-VOL))/CAPITAL;

    ZY9:=EMA(ZY8,30);

    ZYA:=EMA(ZY5,30);

    ZYB:=ZYA-2;

    ZYC:=IF(CLOSE<=ZY9,ZYB,ZYA);

    ZYD:=MA(CLOSE,80)-MA(CLOSE,10)/17;

    {www.gpzyw.net 股票资源网_最新股票指标公式}

    出手: STICKLINE(ZYC-ZYB=0 AND ZY2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),50,0,5,0),COLORCC9966;

    赢: DRAWTEXT(FILTER(ZYC-ZYB=0 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),4),55,'买入'),COLORRED;

    ZYE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

    卖出线: SMA(SMA(ZYE,3,1),3,1),COLORFF6633;

    买入线: 3*SMA(ZYE,3,1)-2*卖出线,COLORRED;

    DRAWICON(CROSS(90,买入线),90,2);

    黄金点: STICKLINE(SMA(ZYE,3,1)>卖出线,SMA(ZYE,3,1),卖出线,4,0),COLOR1133FF ;

    50;

    80;



     


    股票课程网
    股票课程网
    股票课程网